Support

What device operating systems does Layer support?

Layer currently supports the following mobile OS's:

** If you need iOS 7.0 support you must do a manual install and can't use Cocoapods or Carthage. This is because LayerKit v0.17+ is distributed as a dynamic framework (which is not supported in iOS 7.0). Instructions on how to manually install LayerKit can be found here, and the static LayerKit.embeddedframework framework can be found here.

Our open source UI Kit named Atlas supports the following mobile OS's:

Have more questions? Submit a request